beat リモートアクセスサービスの対応OSおよび機種に関するお知らせ

[2013年03月28日]

beat リモートアクセスサービス iOS 6.1対応開始のお知らせ

beat/basicサービスのオプションサービスである、beatリモートアクセスサービスのiOS用アプリケーション(beat-access)において、iOS 6.1に次のように対応を開始しましたことをお知らせいたします。

対応時期 2013年3月28日(木)
対応バージョン beat-access 1.0.3
対応OS iOS 4.2、4.3、5.0、5.1、6.0、6.1
対応機種 ・iPhone 3GS
・iPhone 4
・iPhone 4S
・iPhone 5
・iPad
・iPad 2
・iPad 第3世代
・iPad 第4世代
・iPad mini
・iPod touch 第3世代
・iPod touch 第4世代

本バージョンにおける機能の変更はございません。

iPod touch 第5世代に関するお知らせ  

「beat-access 1.0.3」は、次の機種において動作検証ができておりません。

  • iPod touch 第5世代

動作検証が完了していないため、「beat-access 1.0.3」と組み合わせて利用された場合は、サポート対象外となりますことをご留意ください。

今後ともbeatサービスをよろしくお願いいたします。